iPhone schlägt ständig Wlan vor

Daniel fragte vor 2 Jahren

Hallo liebe Apfelexperten,
Ich hoffe mir kann jemand helfen, denn mein Problem ist echt nervig. 
Ich habe schon im Internet recherchiert, auch hier, aber nichts in dieser Richtung gefunden. 
Ausgangssituation: 
iPhone 7plus, neueste Firmware, in den “Einstellungen” ->” WLAN” -> “Auf Netze hinweisen” steht auf OFF
Wenn ich zu Hause bin, loggt sich das iPhone ganz normal in mein heimisches WLAN ein, welches einen individuellen Namen trägt. 
Bin ich unterwegs, poppt (bestimmt 30-40x tgl) fast jedesmal ein Fenster in der Mitte des Displays auf, mit einem WLAN Router, der wahrscheinlich grad in der Nähe ist, und der Aufforderung das Passwort einzugeben, Tastatur ist sogar schon geöffnet. 
Egal was ich mit dem Internet mache, sei es surfen, WhatsApp oder irgendeine App, welche Internet benötigt (zB Amazon).
Das ist echt nervig, da es sogar meist zweimal weggeklickt werden muss. 
Ich verstehe aber nicht warum, da die dementsprechende Funktion definitiv ausgeschaltet ist.  iPhone wurde auch schon mehrfach neu hochgefahren. 
 
Ich hoffe mir kann jemand helfen, vielleicht habe ich ja was übersehen. 
 
Lg 
Daniel

11 Antworten
Tom Mitarbeiter antwortete vor 2 Jahren

Wenn das „Auf Netze hinweisen“ aus ist, frägt er eigentlich nicht mehr nach, wenn er neue WLANs findet.
 
Das bedeutet wahrscheinlich, dass er in deinem Fall die Netze, bei denen das Fenster aufpoppt, als bekannte Netze einstuft. Dafür spricht auch, dass sofort die Tastatur zur PW-Eingabe kommt, was bei unbekannten (neuen) Netzen ja eigentlich nicht passiert.
 
Wenn du wieder im Bereich anderer Netze bist und das Fenster aufpoppt, dann würde ich mal in Einstellungen > WLAN gehen – dort sollten die gerade vorhandenen Netze gelistet sein –, auf jedes Netz tippen, das du nicht möchtest, und dann (im Detail-Fenster) „Dieses Netz vergessen“ anwählen.
 

 
Dann sollte er eigentlich in Zukunft bei diesen Netzen nicht mehr fragen.
 
Hoffe, das hilft.
 
– Tom

Daniel antwortete vor 2 Jahren

Hallo Tom, 
Danke für die Antwort. Ich hab das jetzt Mal die letzten Tage gemacht, wie du es vorgeschlagen hast. Soweit funktioniert es erstmal, wenn ich an einen Ort komme, an dem ich schon war, werden diese WLAN nicht mehr vorgeschlagen. Aber es kommen dann andere. Ich verstehe auch nicht, warum das iPhone diese als \”bekannt\” einstuft, denn ich habe das Mal verfolgt, die Netze tragen so unterschiedliche Namen, mal eine willkürliche Zahlenfolge, mal ein Mix aus Zahlen und Buchstaben, und auch manchmal richtige Wörter bzw Namen.
Ich wohne in einer Großstadt und es ist echt nervig und mühselig, mich jedesmal durch das Menü zu klicken, nur um das WLAN \”zu vergessen\”.
Wie gesagt, verstehe ich garnicht, wieso das iPhone mir immer wieder diese verschiedenen WLAN Netze vorschlägt, denn die Einstellung ist  die Option definitiv ausgeschaltet. 
Aber gut, dein Tipp hilft mir schonmal etwas.
Danke für dafür. 🙂
Lg
Daniel

Tom Mitarbeiter antwortete vor 2 Jahren

Aber es kommen dann andere.

 
Ja, das hört sich nicht mehr normal an. Setz mal die Netzwerkeinstellungen zurück, in Einstellungen > Allgemein > Zurücksetzen (Reset) > Netzwerkeinstellungen zurücksetzen (Reset Network Settings):
 

 
Du verlierst dabei alle gespeicherten WLAN-Passwörter, VPN- und sonstige Network-Settings und (hoffentlich auch) alle „bekannten“ Netzwerke.
 
Wenn das nichts hilft (aber ich denke, es wird helfen), dann versuch „Reset all Settings“. Dabei verlierst du natürlich ein paar mehr Einstellungen.
 
– Tom

Lars antwortete vor 2 Jahren

Hi,
kann es sein, dass dein Netzwerkname ein Allerweltsname ist? Dann könnte das IPhone probieren Sie z.B. in Fritzbox7490 mit deinem Key anzumelden. 

Daniel antwortete vor 2 Jahren

@ Tom:
Ich habe das Mal gemacht, mit dem Zurücksetzen. Das brachte nur ein paar Tage was, jetzt wieder das gleiche wie immer. 
Jedes Mal werden alle möglichen WLAN vorgeschlagen. 🙁
Hab deswegen nochmal im Internet recherchiert. Ist wohl ein Problem, was nicht ganz so unüblich ist. Nervig! 
 
@ Lars:
Nein, wie ich oben geschrieben habe, ist es ein eindeutiger, individueller Name.
Selbst dann, das iPhone dürfte doch nicht “ähnliche” WLAN vorschlagen. Das iPhone “verwechselt” doch nicht die WLAN – Namen.

Tom Mitarbeiter antwortete vor 2 Jahren

Ich habe das Mal gemacht, mit dem Zurücksetzen. Das brachte nur ein paar Tage was, jetzt wieder das gleiche wie immer. 

 
Seltsam. Hast du es mit „Reset all Settings“ auch versucht? Das hat natürlich zur Folge, dass du viele Dinge danach neu einstellen musst, aber sicher noch besser als der jetzige Zustand.
 
In ultimativer Konsequenz bliebe dann noch „Erase All Content and Settings“; damit wird quasi der Fabrikzustand wiederhergestellt (sofern du anschließend keinen Restore machst). Hat natürlich auch keine 100%-ige Erfolgsgarantie, aber nachdem definitiv nicht jedes iPhone dieses Problem hat, stehen die Chancen sicher nicht schlecht.
 
Denn die Tatsache, dass es nach dem Netzwerkreset ein paar Tage gut war, deutet (meiner Ansicht nach) drauf hin, dass da irgendwas am Gange ist, das deine Netzwerkeinstellungen aktiv korrumpiert.
 
Wenn der totale Fabrik-Reset auch nichts bringt, hast du ja dann immer noch die Möglichkeit nach ein paar Tagen (also wenn/falls das Problem wieder auftritt) dein altes Backup wieder draufzuspielen, und somit nicht viel zu verlieren.
 
Als letzen Schritt würde ich dann einen Wohnsitzwechsel aufs Land in Betracht ziehen 😉
 
– Tom

Daniel antwortete vor 2 Jahren

Hallo,
Ich habe Mal das komplette iPhone zurückgesetzt, also komplett platt gemacht. War sowieso mal nötig 🙂
Ergebnis:
Wohnsitzwechsel aufs Land ist beantragt, da soll die Luft eh viel besser sein 😉

Tom Mitarbeiter antwortete vor 2 Jahren

Ich habe Mal das komplette iPhone zurückgesetzt, also komplett platt gemacht. War sowieso mal nötig

 
Dann bin ich ja mal gespannt … Lass dann hören, ob es was gebracht hat.
 

Wohnsitzwechsel aufs Land ist beantragt, da soll die Luft eh viel besser sein ?

 
Glückwunsch! Garantiert keine ständig aufpoppenden WLAN-Passwort-Fenster, dafür garantiert Probleme mit dem mobilen Datennetz 😉
 
– Tom

Anna-Lena antwortete vor 12 Monaten

Ich habe das gleiche Problem wie Daniel. Habe auch schon Content und Settings zurückgesetzt, das hat aber leider nichts gebracht. Nicht mal für ein paar Tage.
Da ich auch in einer Großstadt wohne, ist es unglaublich nervig. Vor allem wenn man Auto fährt und das Navi in Karten an hat, muss man andauernd während des Fahrens die Tastatur und die Meldung schließen.
Habt ihr noch andere Ideen als die, die hier schon stehen oder ist das Problem mittlerweile bekannt?

Liebe Grüße

Jens Kegel antwortete vor 4 Wochen

Guten Morgen Ich habe genau das selbe Problem und wäre auch an einer funktionierenden Lösung interessiert!!!
Gruß Jens

Cord antwortete vor 4 Wochen

Ich würde im Bereich WLAN die Funktion „Auf Netze hinweisen“ abschalten. Das sollte das Problem lösen.

Deine Antwort